手机版
您的当前位置: 掘金股票网 > 焦点直击 > 一个b点金属_一个B点进S点出分时图指标公式

一个b点金属_一个B点进S点出分时图指标公式

时间:2019-06-14 12:57:26 来源:焦点直击 点击:

【www.juejin8.net--焦点直击】

HD:=HIGH-REF(HIGH,1);

LD:=REF(LOW,1)-LOW;

DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),28);

DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),28);

VZH:=EMA(DMP/TR,28);

VZL:=EMA(DMM/TR,28);

MA1:=EMA((CLOSE+HIGH+LOW)/3,2);

VAR1:=MAX((DYNAINFO(3)),EMA(DYNAINFO(5),5));

VAR2:=MIN((DYNAINFO(3)),EMA(DYNAINFO(6),5));

HH:=(COST(95)+DYNAINFO(11))/2;

LL:=(COST(5)+DYNAINFO(11))/2;

VAR3:=CONST((VAR1+HH)/2);

VAR4:=CONST((VAR2+LL)/2);

VAR5:=(VAR3+VAR4)/2;

VAR6:=(VAR4+VAR5)-VAR3;

VAR7:=(VAR4+VAR6)/2;

VAR8:=(VAR6+VAR7)/2;

DIF:=((EMA(CLOSE,24)-EMA(CLOSE,52))*4)+VAR5;

DEA:=EMA(DIF,18);

MCD:((DIF-DEA)*2)+VAR5,NODRAW,COLORYELLOW;

VAR10:=(3*SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)),3,1)-2*SMA(SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)),3,1),3,1));

VAR11:=MEMA(VAR10,10);

VAR12:=EMA(VAR11,10);

VAR13:=IF(EXIST(CROSS(VAR3,MA1),5) AND EXIST(C>VAR3,10) AND VAR11

VAR14:=IF(EXIST(CROSS(MA1,VAR4),5) AND EXIST(CLLV(VAR11,10) AND VAR12>REF(VAR12,1),1,0);

顶:VAR3,POINTDOT,COLORFF00FF;

底:VAR4,POINTDOT,COLORGREEN;

多空:=IF(VZH>VZL,VAR7,VAR6);

DRAWBAND(MCD,RGB(150,30,30),VAR5,RGB(0,110,30));

DRAWBAND(多空,RGB(150,100,50),VAR8,RGB(10,100,100));

DRAWICON(VAR13=1 AND REF(VAR13,1)=0,VAR3,8);

DRAWTEXT(VAR14=1 AND REF(VAR14,1)=0,VAR4,"B"),COLORWHITE;

XC:MA1,COLORYELLOW;

喜欢的可以参考下看看。

股价的变化具有不确定性,没有一个指标说是包赚不赔的,别太迷信指标,指标也是根据大多数股票编写的。

实际操作时,可随机应变。

一个B点进S点出分时图指标公式

一个B点进S点出分时图指标公式

本文来源:http://www.juejin8.net/jd/310057.html

扩展阅读文章

推荐阅读文章

掘金股票网 http://www.juejin8.net

Copyright © 2002-2018 . 掘金股票网 版权所有 闽ICP备15013900号

Top